We are aware of a potentially service impacting issue. Learn more

Security Notice: Jetpack 5.1-7.9 - Vulnerability in Shortcode Embed Code

  • Thursday, 21st November, 2019
  • 10:13am

We have automatically upgraded the Jetpack plugin in all applicable WordPress customer accounts.

« Back