We are aware of a potentially service impacting issue. Learn more

Announcements

Security Notice: Yoast SEO 1.2.0-11.5 - Authenticated Stored XSS

  • 11th July 2019

We have automatically upgraded Yoast SEO / Premium in all applicable WordPress customer accounts.

Continue reading

Security Notice: WooCommerce <= 3.6.4 - Cross-Site Request Forgery (CSRF) & File Type Check

  • 8th July 2019

We have automatically upgraded WooCommerce to 3.6.5 in all applicable WordPress customer accounts.

Continue reading

Security Notice: WordPress Plugin - Contact Form 7 <= 5.0.3 - register_post_type() Privilege Escalation

  • 13th September 2018
A privilege escalation vulnerability has been found in Contact Form 7 5.0.3 and older versions. See https://wpvulndb.com/vulnerabilities/9127 for more information on this vulnerability. We have automatically upgraded all applicable WordPress customer accounts.
Continue reading

Security Notice: WordPress Plugin - WooCommerce <= 3.4.4 - Potential Object Injection

  • 31st August 2018

According to WooCommerce: "Versions 3.4.4 and earlier are affected by an issue where a function that updates attributes could lead to object injection. This is related to the WordPress 4.8.3 security release." We have automatically upgraded WooCommerce to 3.4.5 in all applicable WordPress customer accounts.

Continue reading