We are aware of a potentially service impacting issue. Learn more

Announcements

Security Notice: WordPress Plugin - WP Retina 2x <= 5.2.0 vulnerable to Cross-Site Scripting (XSS)

  • 13th March 2018
WP Retina 2x <= 5.2.0 is vulnerable to a Cross-Site Scripting (XSS) attack. We have automatically upgraded all applicable WordPress customer accounts.
Continue reading

WordPress Instances stuck on version 4.9.3

  • 9th February 2018
As advised by the WordFence team, WordPress 4.9.3 was released earlier this week and unfortunately it broke the auto-update mechanism in WordPress. Sites running 4.9.2 were auto-updated to 4.9.3 and will no longer be auto-updated unless you perform a manual update.  Due to the security related risks, we may manually update any installations that ...
Continue reading

Security Reminder to Update WordPress Core to 4.9.1

  • 30th November 2017
WordPress 4.9.1 is now available. This is a security and maintenance release for all versions since WordPress 3.7. We strongly encourage you to update your sites immediately. Unless you have disabled automatic updates, or your hosting account doesn't have enough disk space, your site may have already been upgraded to WordPress 4.9.1. More info at ...
Continue reading

Security Notice: WordPress Plugin - Yoast SEO 5.7.1 and older vulnerable to unauthenticated XSS

  • 17th November 2017
Yoast SEO fixed an unauthenticated cross site scripting vulnerability that affected versions 5.7.1 and older. Update immediately.
Continue reading