Yoast SEO fixed an unauthenticated cross site scripting vulnerability that affected versions 5.7.1 and older. Update immediately.

Friday, November 17, 2017





« Back