As advised by the WordFence team, WordPress 4.9.3 was released earlier this week and unfortunately it broke the auto-update mechanism in WordPress. Sites running 4.9.2 were auto-updated to 4.9.3 and will no longer be auto-updated unless you perform a manual update. 

Due to the security related risks, we may manually update any installations that are stuck on WP 4.9.3. 



Friday, February 9, 2018





« Back