Security Reminder to Update WordPress Core to 4.9.1

WordPress 4.9.1 is now available. This is a security and maintenance release for all versions since WordPress 3.7. We strongly encourage you to update your sites immediately. Unless you have disabled automatic updates, or your hosting account doesn't have enough disk space, your site may have already been upgraded to WordPress 4.9.1. More info at ... Read More »

30th Nov 2017
Security Notice: WordPress Plugin - Yoast SEO 5.7.1 and older vulnerable to unauthenticated XSS

Yoast SEO fixed an unauthenticated cross site scripting vulnerability that affected versions 5.7.1 and older. Update immediately.

17th Nov 2017
WordPress Core 4.9 is now available

A reminder that WordPress 4.9 is now available. This Major release features customizer improvements, code error checking, and mor, as detailed at https://wordpress.org/news/2017/11/tipton/. Unless you have disabled automatic updates, or your hosting account doesn't have enough disk space, your site may have already been upgraded to WordPress ... Read More »

17th Nov 2017
Security Notice: WordPress Plugin - Duplicator 1.2.28 and older vulnerable to stored XSS

Duplicator, running on over 1 million active sites, has a stored cross site scripting vulnerability affecting versions 1.2.28 and older. We have automatically upgraded all applicable WordPress customer accounts.

15th Nov 2017