Security Notice: WordPress Plugin - WP Retina 2x <= 5.2.0 vulnerable to Cross-Site Scripting (XSS)

WP Retina 2x <= 5.2.0 is vulnerable to a Cross-Site Scripting (XSS) attack. We have automatically upgraded all applicable WordPress customer accounts.

13th Mar 2018