Security Notice: Jetpack 5.1-7.9 - Vulnerability in Shortcode Embed Code

We have automatically upgraded the Jetpack plugin in all applicable WordPress customer accounts.

21st Nov 2019