We are aware of a potentially service impacting issue. Learn more

Announcements

Security Notice: WordPress Plugin - WooCommerce <= 3.4.4 - Potential Object Injection

  • 31st August 2018

According to WooCommerce: "Versions 3.4.4 and earlier are affected by an issue where a function that updates attributes could lead to object injection. This is related to the WordPress 4.8.3 security release." We have automatically upgraded WooCommerce to 3.4.5 in all applicable WordPress customer accounts.

Continue reading