Duplicator, running on over 1 million active sites, has a stored cross site scripting vulnerability affecting versions 1.2.28 and older. We have automatically upgraded all applicable WordPress customer accounts.

Wednesday, November 15, 2017





« Back